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System Requirements

 Minimum System Requirements

  • Mac OS X 10.4 or later
  • QuickTime 7.0 or later

Installation

To install the DinoXcope software, double-click on the DinoXcope 
Installer icon located in the DinoXcope_MacOSX mounted volume. 
The DinoXcope installer will display the current release notes and 
guide you through the installation process. The installer will install 
the DinoXcope application into the Applications folder on the boot 
volume and the Dino-Lite USB driver into the following location, /
Library/QuickTime. 

After the DinoXcope application has been installed, plug the Dino-
Lite digital microscope into an available USB port on your Macintosh 
computer. Then double-click on the DinoXcope icon that was 
installed on your Mac OS X Desktop.
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Adding a time stamp to the live view

To add a time stamp to the live view, select the Time Stamp 
menu item from the Controls menu in the main menu bar. 
The time stamp will be added to the live view in the lower 
left-hand corner. This position is fixed, to add a time stamp 
and move it to another position on the image, disable the live 
time stamp functionality and add a time stamp in the image 
measurement window.

To open an image in the measurement window, double-click 
on an image in the Picture scroll list or select an image in the 
Picture scroll list then select the Open Selected Image... 
menu item from the Tools menu in the main menu bar.

To remove or disable the time stamp functionality, select the 
Time Stamp menu item again from the Controls menu in the 
main menu bar.
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Capturing an image

Click the camera icon button  in the upper left-hand corner of 
the main application window. You can also capture an image by 
selecting the Picture menu item from the Capture menu in the 
main menu bar or pressing Control-Option-C

The captured image will be saved in the directory specified in the 
application Preferences. The filename of the captured image will be 
a unique time stamp with .png appended to the time stamp.

The format of the time stamp filename is 
YYYYMMDD_hhmmssfff.png
Where YYYY is the year, MM is the month, DD is the day, hh is the 
hour, mm is the minutes, and fff are the milliseconds.

Each captured image will be added to the Picture scroll list. In the 
Picture scroll list, the following actions are supported...
 • double-clicking on a selected image thumbnail will open 
that image in the measurement window.
 • pressing the delete key will delete the selected image.
 • pressing the option key while clicking the mouse on a 
selected image will display a preview of the selected image in the 
live view area. Clicking in the scroll list will cancel this action and 
return the live view display.
 • pressing the control key while clicking and dragging on a 
selected image allows the selected image to be dragged to another 
application or location on your system.
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Creating a real time movie

Click the real time movie icon button  in the upper left-hand 
corner of the main application window or select the Video menu 
item from the Capture menu in the main menu bar. This will open 
the real time movie window.

In the real time movie window, set the following fields...
- Frame Rate sets how often an image or a frame will be captured.
- Enable recording time limit sets how long the movie will record.

To start recording the movie, click the Start Recording button. The 
movie will stop recording once the time limit has been reached. The 
movie recording can be manually stopped by pressing the Esc key.

The recorded movie will be added to the Video scroll list. In the 
Video scroll list, double-clicking on a movie thumbnail will open 
that movie with the QuickTime Player.

The recorded movie is saved automatically using a unique time 
stamp filename. The .mov extension will be appended to the 
filename.

The format of the time stamp filename is 
YYYYMMDD_hhmmssfff.mov
Where YYYY is the year, MM is the month, DD is the day, hh is the 
hour, mm is the minutes, and fff are the milliseconds.

The movie destination folder can be set in the application 
Preferences.
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Creating a time-lapse movie

Click the time-lapse movie icon button  in the upper left-hand 
corner of the main application window or select the Time Lapse 
menu item from the Capture menu in the main menu bar. This will 
open the time-lapse movie window.

In the time-lapse movie window, set the following fields...
- Frame Capture Interval sets how often an image or a frame will 
be captured.
- Capture sets how many frames or images will be added to the 
movie.
- Playback Frame Rate sets the speed of the movies when it is 
played.

To start recording the movie, click the Start Recording button. The 
movie will stop recording once the set number of frames have been 
captured. The movie recording can be stop earlier by pressing the 
Esc key.

The recorded movie will be added to the Video scroll list. In the 
Video scroll list, double-clicking on a movie thumbnail will open 
that movie with the QuickTime Player.

The recorded movie is saved automatically using a unique time 
stamp filename. The .mov extension will be appended to the 
filename.

The format of the time stamp filename is 
YYYYMMDD_hhmmssfff.mov
Where YYYY is the year, MM is the month, DD is the day, hh is the 
hour, mm is the minutes, and fff are the milliseconds.

The movie destination folder can be set in the application 
Preferences.
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Drawing on an image

Open an image in the measurement window by double-click on an 
image in the Picture scroll list or select an image in the Picture 
scroll list then select the Open Selected Image... menu item from 
the Tools menu in the main menu bar.

In the measurement window, select from the Tools popup menu 
Freehand - Drawing, Line, Oval, or Rectangle. Select the desired 
drawing line width from the pixels popup menu - 1, 2, 3, 4, or 5 
pixels wide. The default is 3 Pixels for images captured at 1280 x 
960, and 1 Pixel images captured at 640 x 480.

The previous drawing action or all of the drawing actions can be 
removed or deleted by selecting the appropriate action from the 
Clear popup menu.

The Text popup menu allows you to enter a time stamp, text label, 
and/or text comment.

Your changes to the image can be saved by clicking the Save As... 
button or emailed via Apple's Mail application by clicking the 
Share... button.

The colors for the drawing tools, time stamp, and text labels and 
comments can be change in the Set Colors window. The window 
can be open by selecting the Set Colors... menu item from the 
Tools menu in the main menu bar.
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Making a measurement

Note: The measurement, magnification, and calibration functionality 
is only available with certain Dino-Lite models.

Open an image in the measurement window by double-click on an 
image in the Picture scroll list or select an image in the Picture 
scroll list then select the Open Selected Image... menu item from 
the Tools menu in the main menu bar.

In the measurement window, select from the Tools popup menu 
Line - Measurement, Continuous Line, 3-Point Angle, 4-Point 
Angle, Radius Circle, Diameter Circle, 3-Point Circle, Polygon, or 
Lasso. Select the desired measurement line width from the pixels 
popup menu - 1, 2, 3, 4, or 5 pixels wide. The default is 3 Pixels 
for images captured at 1280 x 960, and 1 Pixel images captured at 
640 x 480.

Before making a measurement, enter the Magnification Level the 
image was captured at. The magnification level can be read from 
the dial on the microscope. 

Select the type of units for this measurement.

Select a previously created calibration from the Calibration 
Settings popup menu.

The adjusted magnification value shown in the bottom left corner of 
the measurement window represents the calibrated magnification 
setting.

Line - Measurement: click and drag the mouse across the desired 
area to be measured. Once you made the desired measurement, 
click on the measurement result text to move the text to a new 
location.
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Continuous Line: click and drag the mouse across the desired area 
to be measured. Once you made the desired measurement, click on 
the measurement result text to move the text to a new location. 
Click and drag again to draw a connected line from the previous 
line. To end the measurement, press the control key and click the 
mouse.

3-Point Angle: click and drag the mouse to draw the first line of 
the angle, then click and drag again to draw the second line. The 
degree of the angle will be displayed while drawing the second line. 
After the second line is drawn, click on the measurement angle 
result text to move the text to a new location.

4-Point Angle: click and drag the mouse to draw the first line of 
the angle, then click and drag again to draw the second line. Where 
the first and second lines intersect or are projected to intersect by 
the dashed lines, this will represent the measured angle. After the 
second line is drawn, click on the measurement angle result text to 
move the text to a new location.

Radius Circle: click and drag the mouse to draw a circle showing 
the radius, circumference, and area of the drawn circle. Click on the 
measurement result text to move the text to a new location.

Diameter Circle: click and drag the mouse to draw a circle showing 
the diameter, circumference, and area of the drawn circle. Click on 
the measurement result text to move the text to a new location.

3-Point Circle: click to create the first circle point, then click again 
to create the second circle point, then click once again and drag the 
mouse for the third point. This will draw a circle showing the 
radius, circumference, and area of the drawn circle. Click on the 
measurement result text to move the text to a new location.
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Polygon: click and drag the mouse along the desired area to begin 
the measurement, click and drag again to add another side to the 
polygon. To close the polygon, press the control key and click the 
mouse. Click on the measurement result text to move the text to a 
new location.

Lasso: click and drag the mouse along the the desired area, release 
the mouse button and the lasso path with automatically close the 
path by drawing a line to the beginning of the lasso path. Click on 
the measurement result text to move the text to a new location.

The previous measurement or all of the measurements can be 
removed or deleted by selecting the appropriate action from the 
Clear popup menu.

The Text popup menu allows you to enter a time stamp, text label, 
and/or text comment.

Your changes to the image can be saved by clicking the Save As... 
button or emailed via Apple's Mail application by clicking the 
Share... button.

The colors for the measurement tools, time stamp, and text labels 
and comments can be change in the Set Colors window. The 
window can be open by selecting the Set Colors... menu item from 
the Tools menu in the main menu bar.
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Creating a calibrated measurement setting

Note: The calibration functionality is only available with certain 
Dino-Lite models.

To open the Calibration Manager, select the Open Calibration 
Manager... menu item from the Calibration Settings popup menu in 
the image measurement window.

To add a new calibration setting, click on the Add tab in the 
Calibration Manager window and follow the steps outlined in the 
Add tab.

Step 1. The opened measurement image file listed here under step 
1 will be used as the calibration reference image, or you can focus 
the microscope on a known measurement length and then click the 
Capture Image button. If you clicked the Capture Image button, a 
picture will be captured from the microscope and be opened in a 
new measurement window. This newly captured image will be used 
as the calibration reference image.
 
Note: The Capture Image button will be disabled if there is no 
microscope connected to the computer.
 
Step 2. Enter the magnification setting that was used when the 
calibration reference image was captured. The magnification setting 
can be read from the magnification dial on the microscope.
 
Step 3. In the calibration reference image measurement window, 
click and drag the mouse to draw a line to measure a known length. 
Enter the known length value into the Length text field located in 
the Calibration Manager window. The measurement unit is 
selected from the popup menu in the image measurement window.
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Step 4. Enter in the Title text field a meaningful title name for this 
calibration setting, e.g. Low Mag 640 MM which might stand for 
Low Magnification at 640x480 resolution using millimeters.

Step 5. Click the Add Calibration button. The calibration for this 
setting is now complete.
 
The new calibration setting will now appear in all opened image 
measurement windows under the calibration settings popup menu.
 
Note: If any of the steps are omitted, a warning dialog indicating 
which step has been missed should a appear when the Add 
Calibration button is clicked.

Note: The calibration process is started once the calibration 
manager is opened. The calibration process is completed by 
clicking the Add Calibration button in step 5. The calibration 
process can be cancelled by either...

- closing the Calibration Manager window.
- selecting a calibration setting or measurement mode from their 
respective popup menus in the opened measurement window.

To delete an existing calibration setting, click the Delete tab in the 
Calibration Manager window. Select the calibration setting from 
the popup menu you want to delete, then click the Delete 
Calibration button. To delete all the calibration settings, click the 
Delete All button.
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Drawing or Measurements in the Live Video

The functionality of drawing or making a measurement on a live 
image is similar to the functionality available in a measurement 
window. To enable this functionality select the Live Measurement... 
menu item from the Tools menu in the main menu bar.

In the Live Measurement mode, you cannot create a calibrated 
measurement setting, this is only available in a measurement 
window. But you can select and use an existing calibration setting 
in the Live Measurement mode.


Note: The measurement, magnification, and calibration functionality 
is only available with certain Dino-Lite models.

Printing an Image

There are two ways to print a previously captured imaged.
1. Open an existing image in a measurement window and select the  

Print… menu item from the File menu in the main menu bar.
2. Right-click on an image in the Picture clips tab in the main 

DinoXcope window and select Print… from the contextual menu.

Transparent Mode - overlaying an Image 

Note: Transparent Mode is only available when a microscope is 
connected to your computer.

Transparent Mode allows you to overlay a picture from the current 
picture album onto the image from the live view of the microscope.
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To use, find an image in the picture thumbnail list you want to 
overlay or compare to the image from the live view. Right-click on 
the thumbnail and select Transparent Mode. This will overlay the 
picture from the thumbnail on top of the live view image.

You can change the overlay picture opacity by using the scroll wheel 
on your mouse, scrolling with your trackpad, or using the shift key 
with the up/down arrows on the keyboard.

To close the overlay or exit this mode, click the X in the upper right 
corner of the image.

Replace Picture Mode 

Note: Replace Picture Mode is only available when a microscope is 
connected to your computer.

Replace Picture Mode allows you to select a previously captured 
picture via a thumbnail and replace the selected picture each time 
you capture a new picture.

To exit this mode, click the X in the upper right corner of the live 
view or right-click on a thumbnail and select Cancel Replace 
Picture Mode.
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Frequently Asked Questions

Why isn't the screen completely used in full screen mode?
The microscope aspect ratio, the ratio between the width and 
the height of the image, is maintained in full screen mode. 
There will be black borders on each side of the image if the 
aspect ratio of your screen does not match the aspect ratio of 
your microscope.

How do you exit the full screen mode?
Press the Esc key.

Legal Information

Copyright © 2008-2012 AnMo Electronics Corp., All Rights 
Reserved

Certain portions of this software is based in part on the work of EdH 
Software, LLC.

Mac®, Mac OS®, iPhoto®, iSight®, and QuickTime® are trademarks 
of Apple, Inc.

Intel is a trademark of Intel Corporation

All other trademarks are the property of their respective owners.

This software is provided 'as is' without warranty and can not be 
distributed and/or sold without explicit permission from AnMo 
Electronics Corp.
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